lua-ffi-zlib

A Lua module using LuaJIT's FFI feature to access zlib.

$ luarocks install lua-ffi-zlib

Versions

0.5-03 years ago1,769,101 downloads
0.4-03 years ago4,568 downloads
0.3-05 years ago6,778 downloads
0.2-05 years ago24 downloads
0.1-06 years ago519 downloads

Dependencies

lua >= 5.1

Dependency for

kong, ledge, lua-resty-session, resurfaceio-logger

Manifests