lua-resty-hmac-ffi

HMAC functions for ngx_lua and LuaJIT

$ luarocks install lua-resty-hmac-ffi

Versions

0.06-1362 days ago41,375 downloads
0.06-02 years ago53,301 downloads
0.05-03 years ago308,508 downloads

Dependencies

lua == 5.1

Dependency for

amber-apigw, Apache APISIX, apisix, lua-resty-rocketmq

Manifests