EventEmitter

Implementation of EventEmitter for Lua.

$ luarocks install eventemitter

Versions

scm-0dev3 years ago(revision: 4)314 downloads
0.1.1-23 years ago297 downloads
0.1.1-17 years ago996 downloads
0.1.0-17 years ago76 downloads

Dependencies

lua >= 5.1, < 5.5

Dependency for

lluv-curl, lluv-esl, lluv-gsmmodem, lluv-memcached, lluv-pg, lluv-qless, lluv-redis

Labels

Manifests