kong-plugin-header-based-rate-limiting

Rate limit incoming requests based on its headers. - DEPRECATED - TO BE REMOVED

$ luarocks install kong-plugin-header-based-rate-limiting

Versions

2.0.1-14 years ago201 downloads
2.0.0-14 years ago(revision: 2)231 downloads
1.2.0-14 years ago90 downloads
1.1.0-15 years ago28 downloads
1.0.0-15 years ago67 downloads
0.8.1-15 years ago48 downloads
0.8.0-15 years ago68 downloads
0.7.0-15 years ago30 downloads
0.6.2-15 years ago34 downloads
0.6.1-15 years ago98 downloads
0.6.0-15 years ago80 downloads
0.5.1-15 years ago30 downloads
0.5.0-15 years ago40 downloads
0.4.0-15 years ago31 downloads
0.3.0-15 years ago39 downloads
0.2.1-15 years ago62 downloads
0.2.0-15 years ago30 downloads
0.1.2-15 years ago35 downloads
0.1.1-15 years ago32 downloads
0.1.0-15 years ago32 downloads

Dependencies

classic 0.1.0-1
kong-lib-logger >= 0.3.0-1
lua ~> 5.1

Manifests