libYAML binding for Lua

$ luarocks install lyaml

Read and write YAML format files with Lua.

Versions

6.2.8-11 year ago163,331 downloads
6.2.7-13 years ago198,772 downloads
6.2.5-13 years ago65,767 downloads
6.2.4-14 years ago87,657 downloads
6.2.3-15 years ago109,304 downloads
6.2.2-15 years ago18,402 downloads
6.2.1-16 years ago2,503 downloads
6.2-16 years ago4,073 downloads
6.1.3-16 years ago12,699 downloads
6.1.2-16 years ago1,478 downloads
6.1.1-47 years ago10,270 downloads
6.1.1-37 years ago206 downloads
6.1.1-17 years ago62 downloads
6.1-17 years ago160 downloads
6.0-18 years ago20,255 downloads
5.1.4-19 years ago3,162 downloads
5-19 years ago416 downloads
4-19 years ago882 downloads
3-19 years ago59 downloads
2-19 years ago88 downloads
1-19 years ago59 downloads

Dependencies

lua >= 5.1, < 5.5

Dependency for

botway-lua, ccrunx-compose, cmft-base-kong, cmft-kong, cosrun, hnetxt-lua, kong, kong, luakube, multistreamer, postgres-auth-server, Restia, rockbuild, shiki, slingshot, sncl, specl, specl, uap-lua

Labels

Manifests