lua-resty-consul

Library to interface with the consul HTTP API from ngx_lua

$ luarocks install lua-resty-consul

Versions

0.3-21 year ago158,595 downloads
0.2-05 years ago25,005 downloads
0.1-07 years ago6,485 downloads

Dependencies

lua >= 5.1

Dependency for

amber-apigw, Apache APISIX, orange

Manifests