linenoise

A binding for the linenoise command line library

$ luarocks install linenoise

Versions

0.9-14 years ago11,012 downloads
0.8-17 years ago(revision: 2)2,014 downloads
0.7-17 years ago55 downloads
0.4-17 years ago6,423 downloads
0.3-17 years ago172 downloads

Dependencies

lua >= 5.1

Dependency for

candran, llix, mooni, mooni, moor

Labels

Manifests