haxe-deps

$ luarocks install haxe-deps

A luarocks rockspec for the dependencies required for the Haxe Lua target

Versions

scm-1dev4 years ago(revision: 6)0 downloads
0.0.1-63 years ago22,743 downloads
0.0.1-53 years ago24 downloads
0.0.1-44 years ago(revision: 4)13,226 downloads
0.0.1-34 years ago43 downloads
0.0.1-24 years ago(revision: 5)22,052 downloads
0.0.1-13 years ago(revision: 4)24,611 downloads
0.0.1-05 years ago(revision: 3)99 downloads

Dependencies

bit32 >= 5.0.0
hx-lua-simdjson >= 0.0.1-1
Lrexlib-PCRE == 2.8.0-1
LuaSocket == 3.0rc1-2
luautf8 == 0.1.1-1
luv == 1.36.0-0

Manifests