Lua-Telegram-API

An API to the Telegram Bots, written in Lua.

$ luarocks install lua-telegram-api

Fully develop your own telegram bot using lua.
Look at the website for further information.

Versions

0.3-25 years ago149 downloads
0.3-15 years ago28 downloads
0.3-05 years ago29 downloads
0.1-16 years ago39 downloads

Dependencies

lua >= 5.1, < 5.4
LuaSec >= 0.5

Manifests