nginx-lua-prometheus

Prometheus metric library for Nginx

$ luarocks install nginx-lua-prometheus

Versions

0.20220527-1194 days ago60,789 downloads
0.20220127-1314 days ago47,548 downloads
0.20210206-11 year ago273,878 downloads
0.20201218-11 year ago45,624 downloads
0.20201118-12 years ago13,692 downloads
0.20200523-12 years ago943,581 downloads
0.20200420-22 years ago63,100 downloads
0.20200420-12 years ago10,295 downloads
0.20181120-32 years ago45,523 downloads
0.20181120-24 years ago1,330,005 downloads
0.20181120-14 years ago17 downloads
0.20171117-45 years ago84,455 downloads
0.20171117-35 years ago16 downloads
0.20171117-25 years ago93 downloads
0.1-201706105 years ago(revision: 3)2,754 downloads
0.1-201703035 years ago403 downloads
0.1-26 years ago187 downloads

Dependencies

lua >= 5.1

Dependency for

amber-apigw, APIcast, Apache APISIX, edge

Manifests