lua-websockets

Websockets for Lua

$ luarocks install lua-websockets

Provides sync and async clients and servers for copas and lua-ev.

Versions

scm-1dev8 years ago113 downloads
v2.2-16 years ago11,203 downloads
v2.1-18 years ago2,568 downloads
v2.0-18 years ago65 downloads
v1.0-18 years ago61 downloads

Dependencies

lua >= 5.1

Dependency for

colyseus, cosy-client, litcord, Loowy, lua-jet, mocka

Manifests