argexpected

Helper module to check arguments.

$ luarocks install argexpected

Versions

0.2.0-1151 days ago3,021 downloads
0.1.0-1155 days ago11 downloads

Dependencies

lua >= 5.1
string-format >= 0.1.0

Dependency for

error

Manifests