simple assertion module for lua

$ luarocks install assert

Versions

0.5.2-1210 days ago1,046 downloads
0.5.1-1261 days ago452 downloads
0.5.0-1303 days ago541 downloads
0.4.2-1306 days ago306 downloads
0.4.1-1309 days ago105 downloads
0.4.0-1349 days ago580 downloads
0.3.4-11 year ago5 downloads
0.3.3-11 year ago20 downloads
0.3.2-11 year ago19 downloads

Dependencies

lua >= 5.1
mah0x211/dump >= 0.1.1
mah0x211/isa >= 0.1.0
mah0x211/regex >= 0.1.0
mah0x211/table-flatten >= 0.3.0

Dependency for

reflex

Manifests