additional features to the error module.

$ luarocks install error

Versions

0.8.0-1272 days ago6,329 downloads
0.7.0-1282 days ago639 downloads
0.6.3-1343 days ago1,142 downloads
0.6.2-11 year ago537 downloads
0.6.1-11 year ago209 downloads
0.6.0-11 year ago50 downloads
0.5.0-11 year ago3 downloads
0.4.0-11 year ago3 downloads
0.3.0-11 year ago2 downloads
0.2.0-11 year ago3 downloads
0.1.0-11 year ago2 downloads

Dependencies

lauxhlib >= 0.3.1
lua >= 5.1

Dependency for

basedir, errno, exec, form-multipart, libtls, llsocket, net, net-http, plut, reflex, signal

Manifests