execute a file

$ luarocks install exec

Versions

0.2.3-1214 days ago880 downloads
0.2.2-1270 days ago351 downloads
0.2.1-1344 days ago892 downloads
0.2.0-11 year ago38 downloads
0.1.0-11 year ago10 downloads

Dependencies

errno >= 0.3.0
lauxhlib >= 0.3.0
lua >= 5.1

Dependency for

reflex

Manifests