vectored I/O module

$ luarocks install iovec

Versions

0.6.0-11 year ago3,809 downloads
0.5.0-11 year ago88 downloads
0.4.0-11 year ago68 downloads
0.3.0-12 years ago928 downloads
0.2.1-12 years ago202 downloads
0.1.0-15 years ago315 downloads

Dependencies

errno >= 0.3.0
lauxhlib >= 0.3.1
lua >= 5.1

Dependency for

llsocket, net

Manifests