type checking utility module

$ luarocks install isa

Versions

0.3.0-11 year ago7,892 downloads
0.2.1-12 years ago944 downloads
0.2.0-12 years ago99 downloads
0.1.0-16 years ago543 downloads

Dependencies

lauxhlib >= 0.5.0
lua >= 5.1

Dependency for

assert, bufio, context, form, form-multipart, form-urlencoded, fsrouter, net, net-http, postgres, redis, reflex, stringex

Manifests