llsocket

low-level socket module

$ luarocks install llsocket

Versions

scm-1dev2 years ago234 downloads
0.16.0-1294 days ago1,701 downloads
0.15.2-1334 days ago(revision: 2)722 downloads
0.15.1-12 years ago946 downloads
0.15.0-12 years ago623 downloads
0.14.0-12 years ago101 downloads
0.13.0-12 years ago36 downloads
0.12.1-12 years ago145 downloads
0.12.0-12 years ago384 downloads
0.11.1-12 years ago392 downloads
0.11.0-16 years ago331 downloads
0.10.0-16 years ago8 downloads
0.9.0-16 years ago9 downloads
0.8.0-16 years ago445 downloads
0.7.0-16 years ago8 downloads
0.6.1-16 years ago21 downloads
0.5.0-16 years ago778 downloads

Dependencies

configh >= 0.2.0
errno >= 0.3.0
iovec >= 0.5.0
lauxhlib >= 0.3.1
lua >= 5.1

Dependency for

net

Manifests