postgres

PostgreSQL client for lua

$ luarocks install postgres

Versions

0.6.1-11 day ago4 downloads
0.6.0-1117 days ago114 downloads
0.5.0-1226 days ago38 downloads
0.4.0-1273 days ago41 downloads
0.3.2-1287 days ago9 downloads
0.3.1-1320 days ago49 downloads

Dependencies

base64mix >= 1.0.1
denque >= 0.5.1
error >= 0.12.0
hmac >= 0.3.0
lauxhlib >= 0.6.0
lua >= 5.1
metamodule >= 0.5.0
net >= 0.37.0
print >= 0.5.0
string-random >= 0.1.0
time-clock >= 0.4.0
unpack >= 0.1.0
url >= 2.1.0
yyjson >= 0.5.1

Manifests