EventEmitter

Implementation of EventEmitter for Lua.

$ luarocks install eventemitter

Versions

scm-0dev1 year ago(revision: 4)254 downloads
0.1.1-21 year ago91 downloads
0.1.1-15 years ago964 downloads
0.1.0-16 years ago53 downloads

Dependencies

lua >= 5.1, < 5.5

Dependency for

lluv-curl, lluv-esl, lluv-gsmmodem, lluv-memcached, lluv-pg, lluv-qless, lluv-redis

Labels

Manifests