LuaCov-coveralls

LuaCov reporter for coveralls.io service

$ luarocks install luacov-coveralls

Versions

scm-0dev6 years ago(revision: 2)12,124 downloads
0.2.3-11 year ago36,219 downloads
0.2.2-14 years ago89,187 downloads
0.2.1-16 years ago116,502 downloads
0.2.0-16 years ago1,323 downloads
0.1.1-17 years ago17,518 downloads
0.1.0-18 years ago273 downloads

Dependencies

lua >= 5.1
LuaCov > 0.5

Dependency for

mocka

Labels

Manifests