vusted

`busted` wrapper for testing neovim plugin

$ luarocks install vusted

Versions

2.3.4-1191 days ago16,300 downloads
2.3.3-1249 days ago9,337 downloads
2.3.2-1256 days ago664 downloads
2.3.1-1277 days ago1,848 downloads
2.3.0-1356 days ago3,450 downloads
2.2.1-11 year ago2,710 downloads
2.2.0-11 year ago1,391 downloads
2.1.1-11 year ago1,835 downloads
2.1.0-12 years ago987 downloads
2.0.2-12 years ago339 downloads
2.0.1-12 years ago819 downloads
2.0.0-12 years ago1,198 downloads
1.1.0-13 years ago139 downloads
1.0.4-13 years ago80 downloads
1.0.3-13 years ago120 downloads
1.0.2-13 years ago150 downloads
1.0.1-13 years ago86 downloads
1.0.0-13 years ago43 downloads

Dependencies

busted >= 2.2.0
luasystem = 0.2.1

Manifests