Lua web framework.

$ luarocks install lusty

An event-based web framework built for speed.

Versions

0.8-18 years ago577 downloads
0.8-08 years ago141 downloads
0.7-88 years ago33 downloads
0.7-78 years ago15 downloads
0.7-68 years ago12 downloads
0.7-48 years ago68 downloads
0.7-38 years ago105 downloads
0.7-28 years ago135 downloads
0.7-18 years ago23 downloads
0.7-08 years ago31 downloads
0.5-09 years ago1,384 downloads
0.4-09 years ago1,095 downloads
0.3-09 years ago350 downloads
0.2-09 years ago245 downloads
0.1-49 years ago109 downloads
0.1-39 years ago139 downloads
0.1-29 years ago75 downloads
0.1-19 years ago589 downloads
0.1-09 years ago2,475 downloads

Dependencies

busted >= 1.7-1
lua >= 5.1
mediator_lua >= 1.1-2

Dependency for

lusty-config, lusty-error-status, lusty-form, lusty-html, lusty-json, lusty-log, lusty-mustache, lusty-request-file, lusty-request-pattern, lusty-rewrite-param, lusty-store, lusty-template

Manifests