lusty-store-mongo

Mongo plugin for lusty persistence interface.

$ luarocks install lusty-store-mongo

Mongo plugin for lusty persistence interface.

Versions

0.13-08 years ago1,404 downloads
0.12-28 years ago1,069 downloads
0.12-18 years ago276 downloads
0.12-08 years ago36 downloads
0.11-28 years ago111 downloads
0.11-18 years ago54 downloads
0.11-08 years ago38 downloads
0.10-08 years ago52 downloads
0.9-18 years ago137 downloads
0.9-08 years ago31 downloads
0.8-08 years ago144 downloads
0.7-18 years ago164 downloads
0.7-08 years ago65 downloads
0.6-18 years ago33,448 downloads
0.6-08 years ago108 downloads
0.5-08 years ago486 downloads
0.4-08 years ago48 downloads
0.3-08 years ago191 downloads
0.2-08 years ago86 downloads
0.1-18 years ago37 downloads
0.1-08 years ago496 downloads

Dependencies

busted >= 1.7-1
lua >= 5.1
lusty-log >= 0.2-0
lusty-store >= 0.6-0
resty-mongol >= 0.7-0

Manifests