lua promises.

$ luarocks install promise

Input extensions for lusty

Versions

0.1-08 years ago99 downloads

Dependencies

busted >= 1.10-0
lua >= 5.1

Manifests