Provides authorization for nginx based on config

$ luarocks install myauth

Requires an nginx build
with the ngx_lua module.

Versions

1.2.8-01 year ago29 downloads
1.2.7-01 year ago7 downloads
1.2.6-11 year ago9 downloads
1.2.6-01 year ago(revision: 2)23 downloads
1.2.5-02 years ago15 downloads
1.2.4-02 years ago11 downloads
1.2.2-03 years ago12 downloads
1.2.1-03 years ago(revision: 2)7 downloads
1.1.1-03 years ago6 downloads
1.0.1-03 years ago(revision: 3)10 downloads
1.0.0-03 years ago(revision: 2)13 downloads

Dependencies

base64 >= 1.5
LuaFileSystem >= 1.8.0
lua-resty-jwt >= 0.2.2

Manifests