hotswap

Replacement for 'require' that allows hotswapping

$ luarocks install hotswap

Versions

1.3-26 years ago1,603 downloads
1.3-16 years ago129 downloads
1.2-26 years ago883 downloads
1.2-16 years ago444 downloads
1.1-16 years ago166 downloads
1.0-16 years ago(revision: 2)83 downloads
0.2-17 years ago(revision: 12)51 downloads
0.1-17 years ago(revision: 5)77 downloads

Dependencies

lua >= 5.1

Dependency for

hotswap-ev, hotswap-hash, hotswap-http, hotswap-lfs

Manifests