Compatibility module providing Lua-5.3-style APIs for Lua 5.2 and 5.1

This is a small module that aims to make it easier to write Lua
code in a Lua-5.3-style that runs on Lua 5.3, 5.2, and 5.1.
It does *not* make Lua 5.2 (or even 5.1) entirely compatible
with Lua 5.3, but it brings the API closer to that of Lua 5.3.


scm-0dev4 years ago(revision: 2)4,302 downloads
0.8-14 years ago654,264 downloads
0.7-16 years ago146,647 downloads
0.5-16 years ago5,883 downloads
0.4-16 years ago1,249 downloads
0.3-18 years ago8,704 downloads
0.2-19 years ago114 downloads
0.1-19 years ago397 downloads


lua >= 5.1, < 5.5

Dependency for

croissant, expadom, hectorm-fork-http, hotswap, http, Light, lsdbus, lsp-lib, luaserialization, LuaText, lua-zabbix-sender, lwtk, meta, mmdblua, sile, sirocco, sofa, tabular, teal-cli, tl, tulip, ufy