A .env parser for Lua

$ luarocks install dotenv

A .env parser for Lua

Compatible with any Lua version, including LuaJIT!

NOTE: Version 1.2.1-1 has some issues, please install version 1.2-1

Versions

1.2.1-117 hours ago1 download
1.2-118 hours ago2 downloads
1.0.1-12 days ago2 downloads
1.0-12 days ago1 download

Dependencies

lua >= 5.1

Manifests