consul

Module for working with consul HTTP API

$ luarocks install consul

Lua module to interact with consul (http://consul.io) HTTP API

Versions

0.1-51 year ago31 downloads

Dependencies

lua >= 5.1
lua-cjson >= 2.1
LuaSec >= 0.5
LuaSocket >= 2.9

Manifests