multipart

A simple HTTP multipart encoder/decoder for Lua

$ luarocks install multipart

A simple HTTP multipart encoder/decoder for Lua, that can be used to work with multipart/form-data payloads.

Versions

0.5-1157 days ago4,602 downloads
0.4-1311 days ago5,021 downloads
0.3-21 year ago9,045 downloads
0.2-11 year ago6,029 downloads
0.1-32 years ago177 downloads
0.1-22 years ago61 downloads

Dependencies

lua >= 5.1
penlight >= 1.4.1

Dependency for

kong

Labels

Manifests