fusionscript

A Lua compilable language based on C and Python

$ luarocks install fusionscript

Versions

0.3.2-13 years ago53 downloads
0.3.1-13 years ago29 downloads
0.3.0-13 years ago24 downloads
0.2.2-13 years ago34 downloads
0.2.1-14 years ago28 downloads
0.2-14 years ago21 downloads
0.2.0-14 years ago31 downloads
0.1.1-14 years ago28 downloads
0.1.0-14 years ago32 downloads

Dependencies

LPeg >= 1.0
lua >= 5.1

Manifests