lua-websockets

Websockets for Lua

$ luarocks install lua-websockets

Provides sync and async clients and servers for copas and lua-ev.

Versions

scm-1dev9 years ago117 downloads
v2.2-18 years ago13,820 downloads
v2.1-19 years ago2,574 downloads
v2.0-19 years ago98 downloads
v1.0-19 years ago86 downloads

Dependencies

lua >= 5.1

Dependency for

colyseus, cosy-client, litcord, Loowy, lua-jet, mocka

Manifests