vectored I/O module

$ luarocks install iovec

Versions

0.6.0-12 years ago4,354 downloads
0.5.0-12 years ago89 downloads
0.4.0-12 years ago69 downloads
0.3.0-12 years ago929 downloads
0.2.1-12 years ago203 downloads
0.1.0-16 years ago316 downloads

Dependencies

errno >= 0.3.0
lauxhlib >= 0.3.1
lua >= 5.1

Dependency for

llsocket, net

Manifests