Lua-cURL

Lua binding to libcurl

$ luarocks install lua-curl

Versions

scm-0dev3 years ago(revision: 4)12,584 downloads
0.3.13-12 years ago144,743 downloads
0.3.12-13 years ago9,414 downloads
0.3.11-14 years ago70,069 downloads
0.3.10-14 years ago9,358 downloads
0.3.9-15 years ago28,944 downloads
0.3.8-25 years ago42,049 downloads
0.3.7-16 years ago54,343 downloads
0.3.6-16 years ago21,491 downloads
0.3.5-17 years ago10,566 downloads
0.3.4-17 years ago2,429 downloads
0.3.3-17 years ago236 downloads
0.3.2-18 years ago2,091 downloads
0.3.1-19 years ago469 downloads
0.3.0-19 years ago316 downloads

Dependencies

lua >= 5.1, < 5.5

Dependency for

gh-md-toc, lluv-curl, lua-cc, lua-covid-data, LuaTwit, MultiRequests, SnowplowTracker

Labels

Manifests