libYAML binding for Lua

$ luarocks install lyaml

Read and write YAML format files with Lua.

Versions

6.2.8-11 year ago197,505 downloads
6.2.7-13 years ago201,178 downloads
6.2.5-14 years ago65,822 downloads
6.2.4-14 years ago87,792 downloads
6.2.3-15 years ago109,317 downloads
6.2.2-16 years ago18,404 downloads
6.2.1-16 years ago2,505 downloads
6.2-16 years ago4,075 downloads
6.1.3-16 years ago12,701 downloads
6.1.2-17 years ago1,480 downloads
6.1.1-47 years ago10,273 downloads
6.1.1-37 years ago208 downloads
6.1.1-17 years ago64 downloads
6.1-17 years ago163 downloads
6.0-18 years ago20,261 downloads
5.1.4-19 years ago3,164 downloads
5-19 years ago418 downloads
4-19 years ago884 downloads
3-19 years ago61 downloads
2-19 years ago90 downloads
1-19 years ago61 downloads

Dependencies

lua >= 5.1, < 5.5

Dependency for

botway-lua, ccrunx-compose, cmft-base-kong, cmft-kong, cosrun, hnetxt-lua, kong, kong, luakube, multistreamer, postgres-auth-server, Restia, rockbuild, shiki, slingshot, snaphelpers, sncl, sofa, specl, specl, uap-lua

Labels

Manifests