kong-external-oauth

A Kong plugin, that let you use an external Oauth 2.0 provider to protect your API

$ luarocks install kong-external-oauth

Versions

1.3-045 days ago(revision: 11)23 downloads
1.2-681 days ago7 downloads
1.2-5279 days ago46 downloads
1.2-4279 days ago1 download
1.2-3283 days ago1 download
1.2-2349 days ago3 downloads
1.2-11 year ago2 downloads
1.2-01 year ago9 downloads
1.1-171 year ago3 downloads
1.1-161 year ago1 download
1.1-151 year ago1 download
1.1-141 year ago1 download
1.1-131 year ago1 download
1.1-121 year ago1 download
1.1-111 year ago1 download
1.1-101 year ago1 download
1.1-91 year ago2 downloads
1.1-81 year ago1 download
1.1-71 year ago23 downloads
1.1-61 year ago6 downloads

Dependencies

lua >= 5.1

Manifests