3rd-party-oauth

A Kong plugin, that let you use an external Oauth 2.0 provider to protect your API

$ luarocks install 3rd-party-oauth

Versions

1.0-62 years ago416 downloads
1.0-52 years ago82 downloads
1.0-42 years ago54 downloads
1.0-32 years ago16 downloads
1.0-22 years ago19 downloads
1.0-12 years ago19 downloads

Dependencies

lua >= 5.1
LuaCrypto >= 0.3

Manifests