bitser LuaJIT serialization library.

$ luarocks install --server=https://luarocks.org/dev bitser

Serializes and deserializes Lua values with LuaJIT.
Please note that bitser requires LuaJIT for its ffi library and JIT compilation. Without JIT, it may or may not run, but it will be much slower than usual. This primarily affects Android and iOS, because JIT is disabled on those platforms.

Versions

scm-1dev15 days ago1 download

Dependencies

lua >= 5.1, < 5.4

Manifests