Use ANSI escape sequences easily.

$ luarocks install ansikit

ansikit lets you use ANSI escape sequences
for color, text styling, cursor movement
and other functionality in an easy to use
library.

Versions

1.0-143 days ago2 downloads

Dependencies

guardia >= 3.0.3

Dependency for

debugkit

Manifests