Lua library to manipulate binary data

$ luarocks install vstruct

Versions

2.1.1-14 days ago(revision: 2)350 downloads
2.1.0-14 days ago0 downloads
2.0.2-12 years ago539 downloads
2.0.1-13 years ago3,207 downloads

Dependencies

lua >= 5.1, <= 5.4

Dependency for

luarestructure

Manifests