luaircclient

A simple wrapper around libircclient

$ luarocks install luaircclient

A simple wrapper around libircclient, allowing for simple API around an IRC connection. Written for Lua 5.1, but should be easily portable for lua 5.2 and above

Versions

1.0-91 year ago74 downloads
1.0-81 year ago9 downloads
1.0-71 year ago10 downloads
1.0-61 year ago13 downloads
1.0-51 year ago9 downloads
1.0-41 year ago8 downloads
1.0-31 year ago10 downloads
1.0-21 year ago11 downloads
1.0-11 year ago9 downloads

Dependencies

lua ~> 5.1

Labels

Manifests