A simple arbitrary precision library

$ luarocks install lbc

A simple arbitrary precision library for Lua, based on code from GNU bc.

Versions

20180729-13 years ago5,676 downloads
20120430-13 years ago4,794 downloads
20120420-13 years ago22 downloads
20100404-13 years ago33 downloads
20090529-13 years ago8 downloads
20070627-13 years ago39 downloads
1.0.0-13 years ago14 downloads

Dependencies

lua >= 5.1

Dependency for

cwbase

Manifests