Lua bindings to the ZLib compression library

This package provides a library to access zlib library functions
and also to read/write gzip files using an interface similar
to the base io package.

Versions

0.4.1.53-1334 days ago18 downloads

Dependencies

lua >= 5.1, < 5.4

Dependency for

Aurora, flyzip, Kosmo, pegasus, ZipWriter, ZipWriter