lua-amqp-client

Lua amqp driver

$ luarocks install lua-amqp-client

A Lua Client for AMQP 0.9.1.
This rock is a wrapper for librabbitmq, version 0.8.0, so librabbitmq 0.8.0 needs to be installed prior to installing the rock.
The Library is tested With RabbitMQ 3.8.9, and also works with LuaJIT.

Versions

1.0-28 days ago6 downloads
1.0-1143 days ago4,274 downloads

Dependencies

lua >= 5.1, < 5.4

Manifests