gonapps-jwt

A thread-safe luaossl based JWT encoding/decoding module.

$ luarocks install gonapps-jwt

This module is a fork from x25/luajwt.
It is using luaossl instead of LuaCrypto because LuaCrypto is deprecated, not maintained and not thread-safe.
Please refer to homepage to see the usage.

Versions

1.0-359 days ago14 downloads
1.0-2294 days ago212 downloads
1.0-12 years ago83 downloads

Dependencies

lbase64 >= 20120807-3
lua >= 5.1
luaossl >= 20151221-1
rapidjson >= 0.4.5-1

Manifests