luarepl

A reusable REPL component for Lua, written in Lua

$ luarocks install luarepl

Versions

0.10-12 years ago11,896 downloads
0.9-15 years ago13,850 downloads
0.8-18 years ago12,984 downloads
0.7-18 years ago155 downloads
0.6-29 years ago185 downloads
0.6-19 years ago316 downloads
0.5-19 years ago130 downloads
0.4-19 years ago18,501 downloads
0.3-19 years ago414 downloads
0.1-19 years ago121 downloads

Dependencies

lua >= 5.1

Dependency for

sile

Manifests