nginx-lua-prometheus

Prometheus metric library for Nginx

$ luarocks install nginx-lua-prometheus

Versions

0.20240525-154 days ago9,751 downloads
0.20230607-11 year ago83,529 downloads
0.20221218-11 year ago38,362 downloads
0.20220527-12 years ago116,219 downloads
0.20220127-12 years ago55,051 downloads
0.20210206-13 years ago287,757 downloads
0.20201218-13 years ago45,886 downloads
0.20201118-13 years ago13,747 downloads
0.20200523-14 years ago944,040 downloads
0.20200420-24 years ago67,032 downloads
0.20200420-14 years ago10,320 downloads
0.20181120-34 years ago78,931 downloads
0.20181120-25 years ago1,343,187 downloads
0.20181120-15 years ago42 downloads
0.20171117-46 years ago84,481 downloads
0.20171117-36 years ago41 downloads
0.20171117-26 years ago118 downloads
0.1-201706107 years ago(revision: 3)2,779 downloads
0.1-201703037 years ago476 downloads
0.1-27 years ago192 downloads

Dependencies

lua >= 5.1

Dependency for

amber-apigw, APIcast, Apache APISIX, apisix, edge

Manifests