lua-multipart-parser

A simple HTTP multipart encoder/decoder for Lua

$ luarocks install lua-multipart-parser

A simple HTTP multipart encoder/decoder for Lua, that can be used to work with multipart/form-data payloads.

Versions

0.1.1-0127 days ago7 downloads

Dependencies

lua >= 5.1
stringy ~> 0.4-1

Manifests