bgcrypto-lmd5

Wraps digest implementation from `lmd5` library.

$ luarocks install bgcrypto-lmd5

Provide bgcrypto.digest interface and implement hmac/pbkdf2 functions.

Versions

scm-0dev3 years ago14 downloads
0.1.0-1111 days ago5 downloads

Dependencies

lua >= 5.1, < 5.4

Manifests